Back to overview
Planning Center API issues
Jan 16, 2024 at 7:09pm UTC
Affected services
servewireapp.com
Resolved
Jan 16, 2024 at 11:52pm UTC
The problem with the Planning Center API continues intermittently. Our development team is working on getting this issue resolved with Planning Center.
Affected services
Created
Jan 16, 2024 at 7:09pm UTC
There has been an intermittent issue on the Planning Center side with their API that is causing the Assessment logins to fail (This is Awkward message).
Affected services