Back to overview
Degraded
Planning Center Connection Issues
Jan 19, 2024 at 2:24am UTC
Affected services
servewireapp.com
Resolved
Jan 19, 2024 at 3:30am UTC
The Planning Center connection has been restored.
Affected services
Created
Jan 19, 2024 at 2:24am UTC
We are experiencing issues with our Planning Center integration. Our developers are investigating now.
Affected services