Back to overview
Degraded
Disruption
Jan 19, 2024 at 5:51pm UTC
Affected services
servewireapp.com
Resolved
Jan 19, 2024 at 7:35pm UTC
All services have been restored. We continue to investigate the connection to Planning Center.
Affected services
Created
Jan 19, 2024 at 5:51pm UTC
We are experiencing an issue on the server. The site is currently in maintenance mode. We will update you when it is back online.
Affected services